Mit satten 30 Bug-Fixes wurde das Update 2.1.1 für WordPress 2.1 herausgegeben. Die Update-Version 2.0.9 schliesst eine Sicherheitslücke im Code, der vor Cross-Site-Scripting (XSS) schützen sollte.

Scheint mal wieder Zeit für ein Update zu sein…

Link zum Update 2.1.1
Link zum Update 2.0.9